AuteurBerichten

maart 18, 2019 om 7:15 pm

Goedeavond allemaal,

Dit is mijn eerste wietplant, alles ging goed tot op het moment dat die een beetje slap begon te hangen en gele plekjes krijg weet iemand hier meer van en wat dit kan zijn?

details:

temp: 11,5 celsius

ph: 7

planten voeding: universeel ook voor kamerplanten etc had ik nog staan wel misschien iets te veel gegeven

merk: Dutch automatic spliff seeds

er hangt een klein benzine luchtje in mijn schuur nu alles laten luchten en geen last meer van kwam door een oude brommer

licht: 19,5 watt bij de gamma Led was vroeger een 150watts lamp alleen hij gebruikt nu nog maar 19,5 watt vertelde ze bij de gamma lamp hing ongeveer 10 cm erboven heb hem nu op 30 cm erboven hangen

liter/grond: 12 liter emmer gamma gaatjes onderin geboord, grond: Cannatera proffesional plus coca mix

dit was het zo een beetje hopelijk weet iemand wat er aan de hand kan zijn dankuwel alvast

Met vriendelijke groet, 420Green

 

maart 19, 2019 om 8:18 pm

Hoihoi, lijkt een beetje op overbewatering.. hoewel de aarde niet erg vochtig lijkt…  kan dat het zijn?

maart 20, 2019 om 6:42 am

Ja dat zou wel kunnen alleen heb ik niet veel water gegeven maar ik heb wel eens gelezen dat een wietplant onder de 15 graden geen water meer opneemt?

maart 20, 2019 om 5:37 pm

Rond de 20+ graden zou wel beter zijn.. overvoeding ook mogelijk. Maar dan krijg je vaak van die bruine randjes op je blad..

Hoe staat het er ondertussen mee?

maart 20, 2019 om 6:03 pm

Nou ik weet niet wat er mis mee is maar die blaadje gingen hangen en ze waren dood dus heb ik ze afgeknipt hoop dat t nu goed komt temperatuur is rond de 23 graden nu

maart 20, 2019 om 10:34 pm

Die heeft wel een tikkie gehad idd, ben benieuwd of het nog wat gaat worden